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About SolarWinds 
SolarWinds, Inc develops and markets an array of network management, monitoring, and 
discovery tools to meet the diverse requirements of today’s network management and consulting 
professionals. SolarWinds products continue to set benchmarks for quality and performance and 
have positioned the company as the leader in network management and discovery technology. 
The SolarWinds customer base includes over 45 percent of the Fortune 500 and customers from 
over 90 countries. Our global business partner distributor network exceeds 100 distributors and 
resellers. 

Contacting SolarWinds 
You can contact SolarWinds in a number of ways, including the following: 
Team Contact Information 
Sales 1.866.530.8100 

www.solarwinds.com  
Technical Support www.solarwinds.com/support  
User Forums www.thwack.com you need a customer account to access the 

Customer Support area of the website. 
 

Conventions 
The documentation uses consistent conventions to help you identify items throughout the printed 
and online library. 
Convention Specifying 
Bold Window items, including buttons and fields. 
Italics Book and CD titles, variable names, new terms 
Fixed font File and directory names, commands and code examples, text 

typed by you 
Straight brackets, as in 
[value] 

Optional command parameters 

Curly braces, as in {value} Required command parameters 
Logical OR, as in 
value1|value2 

Exclusive command parameters where only one of the options 
can be specified 

 

http://www.solarwinds.com/�
http://www.solarwinds.com/support�
http://www.thwack.com/�
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SolarWinds Orion Network Atlas Documentation Library 
The following documents are included in the SolarWinds Orion Network Atlas documentation 
library: 
Document Purpose 
Administrator Guide Provides detailed setup, configuration, and conceptual 

information. 
Page Help Provides help for every window in the Orion Network 

Atlas user interface 
QuickStart Guide Provides installation, setup, and common scenarios for 

which Orion Network Atlas provides a simple, yet 
powerful, solution. 

Release Notes Provides late-breaking information, known issues, and 
updates. The latest Release Notes can be found at 
www.solarwinds.net.  
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Chapter 1 

Introduction 

Orion Network Atlas is a powerful tool for creating custom maps and network 
diagrams. The maps created in Orion Network Atlas enable users to view a 
graphical depiction of their network in the Orion Web Console. You can also use 
the maps to create network documentation, which can then be printed and 
exported as needed. 

What is in a Map? 
Map objects can be Orion NPM nodes, interfaces, and volumes; Orion APM 
applications and components; nested maps; and network links. The numerous 
presentation options for your network maps include: 

• a large set of predefined background colors, textures, and images for you to 
use in your maps, and the ability to use your own custom background 
graphics 

• the ability to project real-time weather or natural disaster maps onto your 
network maps using linked web graphics as a background 

• the ability to customize a link's shape, size, color, and style to illustrate the 
status or the relative bandwidth of an associated object 

• the ability to display map objects in a unique set of graphical styles to portray 
network status 

• the ability to nest maps to selectively reveal increasing levels of map detail, 
and the ability for the status of a nested map's child objects to bubble up to 
the parent map 

Example Maps 
The following figures are examples of the types of maps you can create using 
Orion Network Atlas. 
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Chapter 2 

Installing 

Orion Network Atlas is pre-installed on Orion EOC v1.1 or Orion NPM 9.5 or later 
servers, and can be run as a local application on those Orion servers. Users can 
also download and run Orion Network Atlas on a remote computer. 

To install Orion Network Atlas on a remote computer: 

1. Log on to your Orion NPM or Orion EOC server 

2. On the map resource, click the "Download Network Atlas" link to download 
the Orion Network Atlas installer. 

3. If you do not see a "Download Network Atlas" link on your map 
resource, ask your Orion server administrator to check the Show Network 
Atlas Download link option in the map resource. 

4. Run the Orion Network Atlas installer and follow the installer instructions. 

System Requirements 
The following table provides the minimum requirements for an Orion Network 
Atlas installation: 

Software/Hardware Requirements 

Operating System Microsoft Windows XP, Windows Vista, Windows Server 2003, 
or Windows Server 2008. 

Memory 2 GB 

Hard Drive Space 50 MB 

Ports Orion Information Service Protocol uses port 17777/tcp  
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Chapter 3 

Creating a Basic Map 

Creating a map can be as simple as selecting a background image, dragging 
network resources onto the drawing area, and connecting the objects with lines. 

This chapter describes the following topics: 

• Starting Orion Network Atlas 

• Adding Map Objects 

• Connecting Map Objects 

• Adding a Background 

• Saving Maps 

• Opening Maps 

• Displaying Maps in the Web Console 

Starting Orion Network Atlas 
Users who have Orion NPM node management rights or Orion EOC 
administrator roles may run Orion Network Atlas. 

1. Launch Network Atlas in the SolarWinds program group.  

2. Connect to your Orion server. 

a. Type your Orion login and password in the appropriate fields. 

b. Type the IP address or the hostname of the server in the Address field. 

c. If connecting to an Orion EOC server, select EOC as the Connect to 
target. 

d. If connecting to an Orion NPM server, select Orion as the Connect to 
target. 

e. Click Connect. 

Note: You cannot share maps between Orion NPM and Orion EOC, nor can the 
Orion EOC web console display Orion NPM maps. 
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Adding Map Objects 
Only resources monitored by a SolarWinds Orion product such as Orion NPM or 
Orion APM may be added to the map. For information about populating an Orion 
database with your network devices, see the Orion Network Performance Monitor 
Administrator Guide. 

To add Orion nodes to your map: 

1. Locate network nodes in the left pane of the Orion Network Atlas window. 

2. Drag the network node or nodes to the drawing area. 

Applications, interfaces, volumes, and other network resources associated with 
monitored nodes are available for you to use as map objects. 

To add Orion network resources to your map: 

1. Locate the node in the left pane containing the network resources. 

2. Click [+] next to the node name. 

3. Click [+] next to the network resource type to reveal the network resources. 

4. Drag the desired network resource or resources to the drawing area. 

You can add all the interfaces, applications, or volume resources of a node to 
your map in a single operation. 

To add an entire network resource group to your map: 

1. Locate the node in the left pane containing the network resources. 

2. Click [+] next to the node name to reveal its network resources. 

3. Drag the desired network resource group to the drawing area. 

Notes: 

• A checkmark  next to a node or network resource indicates you have 
already added it to your map. 

• To view details about a map object, hover over it with the mouse pointer. 

• To locate a specific map object in your map, click its network resource in the 
left pane. This selects the map object. 
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Connecting Map Objects 
You can represent a network link in your map by drawing a line between two map 
objects. If either object has a down status, the link changes color to red. 

1. Click the Home tab, and then click Straight Line  or Curved Line  in 
the Lines group to select the line drawing tool. 

2. Click an object with the line drawing tool to begin drawing the link 

3. Click and drag as necessary to establish optional anchor points along the link 
path. 

4. Click a second object to finish drawing the link.  

To make link status represent actual interface connections between 
objects: 

1. Right-click a link, and then select Properties. 

2. Select Status in the left pane  of the Link Properties page. 

3. Drag the appropriate interface objects from the left pane of the Orion 
Network window to the link status assignment areas. 

To reshape a line: 

1. Click Select  in the Tools group or click the middle mouse button. 

2. Drag the anchor points of the line to reshape it. 

To remove an anchor point: 

1. Click Select  in the Tools group or click the middle mouse button. 

2. Drag the anchor point back into the line until it disappears. 

Adding a Background 
You can select colors, textures, and images to serve as your map background: 

• Selecting a Background Color 

• Selecting a Background Texture 

• Selecting a Background Image 

• Clearing the Background 
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Selecting a Background Color 
Orion Network Atlas supports 24-bit color backgrounds. 

To set a map background color: 

1. Click the Home tab, click Background > Background Color . 

2. Select a color from the palette, or click More Colors to select a custom color. 

Selecting a Background Texture 
Orion Network Atlas also provides numerous colored textures that can serve as 
map backgrounds. 

To set a map background textures: 

1. Click the Home tab, click Background > Background Texture . 

2. Enter appropriate values for the Width and Height of your map in the Map 
Size in Pixels area. The default values are the smallest area bounding the 
existing map objects and labels. 

3. Select a texture to apply as your map background, and then click OK. 

Selecting a Background Image 
Orion Network Atlas allows you to use images as the background of your map. 
The source of the background image can be a graphics file on your hard drive or 
a URL to a graphics file on the Internet in any of the following graphics formats: 

• Graphics Interchange Format (.gif, non-animated) 

• Joint Photographic Experts Group (.jpg) 

• Microsoft Windows Bitmap (.bmp) 

• Portable Network Graphics (.png) 

To select a background image from disk: 

1. Click the Home tab, then click Background > Background Image . 

2. Navigate to the image you want to use. 

In the web console, map background images linked from the Internet are 
refreshed with the Orion web console refresh. 

To link a background image from the Internet: 

1. Click the Home tab, then click Background >Linked Background . 

2. Type the URL of the image you want to use, and then click OK. 
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Notes: 

• Background images you supply display at their full size in the Orion Web 
Console, so consider their dimensions. You may rescale images within the 
application, but images displayed at full scale provide optimal quality.  

• In determining map size and resolution, consider web page layouts and 
potential display screen resolutions. 

• Example background images are in the NetworkAtlas Backgrounds folder 
located in your default shared documents folder. Clicking Background 
Image always starts you in this background images folder. 

Clearing the Background 
To clear the current map background: 

Click the Home tab, then click Background > Clear Background . 

Saving Maps 
Orion Network Atlas saves your maps directly to the server to which you are 
connected. 

To save a map: 

1. Click the Orion Network Atlas Button , and then click Save. 

2. If you are saving the map for the first time, name the map and then click 
OK. 

Note: To save a map to your hard drive instead of your Orion server, click the 
Orion Network Atlas Button, select Export, and then click Export Map. 

Opening Maps 
Maps are loaded from the Orion server to which you are connected. They appear 
in the left pane of the Orion Network Atlas window. 

To open a map: 

1. Click [+] next to Maps in the left pane of the Orion Network Atlas window. 

2. Double-click the map you want to open. 
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Displaying Maps in the Web Console 
You can display saved maps in the Orion web console Network Map resource. 
The procedure for selecting Network Maps is different between Orion EOC and 
Orion NPM, and maps created for one are not compatible with the other. 

To display a saved map in the Home view of the Orion NPM web console: 

1. Log on to the Orion NPM web console with an Administrator account. 

2. Click Edit in the Network Map resource. 

3. Select your map from the Select Network Map list, and then click Submit. 

To display a saved map in the Home view of the Orion EOC web console: 

1. Log on to the Orion EOC web console with an Administrator account. 

2. Click Settings. 

3. Click Manage Views. 

4. Select Home, and then click Edit View. 

5. Click the Resource tab. 

6. Click Network Map in the Added list. 

7. Select your map from the Select Network Map list, and then click Save. 

8. Click OK, Save Changes.  

9. If prompted to confirm your changes, click OK. 

10. Click the Home view to see your map. 
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Chapter 4 

Advanced Mapping Techniques 

You can apply a number of advanced mapping techniques to enhance the 
usefulness of your maps. This section discusses the following topics: 

• Zooming In and Out of a Map 

• Creating Nested Maps 

• Displaying Map Object Metrics 

• Adding Independent Map Objects and Floating Labels 

• Changing the Appearance of Map Objects 

• Changing the Appearance of Links 

• Changing the Appearance of Labels 

• Linking Map Objects to URLs 

• Customizing Orion Web Console Tooltips 

Zooming In and Out of a Map 
Orion Network Atlas allows you to zoom into a map to enlarge details or to zoom 
out to reduce its size. Zoom level is a visual aid and is not saved with the map.  

To change the zoom level of a map: 

Press and hold CTRL while rotating the mouse wheel button. 

-or- 

1. Click the Zoom slider on the status bar. 

 
2. Slide the zoom control to the zoom level you want. 
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Creating Nested Maps 
Nested maps allow you to navigate through a map to see multiple levels of detail. 
For example, the map of the United States can include an icon for a child map of 
Oklahoma. You can click the Oklahoma object to open the child map and see the 
next level of map detail. 

 

The map of Oklahoma can then become a parent map to a network diagram. 

 

Each child map can include a view of the objects, either devices or other maps, 
deployed on it. Any nested map objects can be clicked on in the web console to 
view the next level of map detail, until the level of the final network device is 
reached and all available network information is displayed. 
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To nest a map: 

1. Drag a map from the Maps group in the left pane onto the parent map, and 
then position its icon appropriately. 

2. If you want the status of a child map to also indicate the status of its 
child objects, complete the following steps: 

a. Right-click the child map icon on the map, and then select Properties. 

b. Check Include child status on the Status properties page, and then 
click OK. The object status icon now includes the secondary status 
indicator. 

Note: The total number of objects on a map, including those displayed on a child 
map, affects how fast the map loads in the Orion Web Console. If your maps load 
slowly, decrease the number of map objects. 

Displaying Map Object Metrics 
The status of a map object icon reflects its current state, such as up or down. 
You can add a secondary status indicator to a map object to reflect metrics such 
as response time, CPU load, or the state of any child objects. 

To add the secondary status indicator: 

1. Right-click the map object, and then select Properties. 

2. Check Include child status on the Status properties page, and then click 
OK. 

To change the thresholds of the metrics: 

1. Right-click the map object, and then select Properties. 

2. Click Metrics to view the Metrics properties page. 

3. If you want to change the warning or critical threshold for a metric, click 
the threshold value, and then type a new value. 

4. If you want to ignore a metric, uncheck the metric. 

5. Click OK. 

Notes: 

• The secondary status indicator respects the Orion web console Status Rollup 
Mode setting for displaying status. 

• All child objects and selected metric thresholds are taken into account to 
determine secondary status. 
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Adding Independent Map Objects and Floating Labels 
You can add independent map objects and labels that do not have associations 
to network nodes or resources.  

To add an independent object: 

1. Click the Home tab. 

2. Click Add Object in the Objects group. A gray map object is added to the 
map. 

Independent labels may be placed anywhere on your map. 

To add an independent label: 

1. Click the Home tab. 

2. Click Add Label in the Labels group. A label is added to the map. 

Changing the Appearance of Map Objects 
Changing the graphics that represent map objects is an excellent way of 
increasing the information density of your map without increasing the map 
complexity. 

You can set the default representation style for all map object of a certain type, or 
you can change the appearance of selected map objects. 

To set the default representations of map objects: 

1. Click the Orion Network Atlas Button , and then click Network Atlas 
Settings. 

2. Select Graphic Styles in the left pane of Network Atlas Settings. 

3. Select a default style for each network object type. 

Changing the representation of selected map objects opens up another level of 
graphical information. For example, you can set an object icon to display a 
mainframe graphic, visually designating the type of device being monitored. You 
can then select a status style, such as 3D Pad Underneath, to illustrate the map 
object status. 

To change the representation of selected map objects: 

1. Right-click a map object, and then select Properties. 

2. Select Appearance in the left column of the Properties page. 
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3. If you want the map object to appear as a fixed-size, LED-type graphic, 
complete these steps: 

a. Click Orion LED Status Icon. 

b. Select a style from the Orion LED Status Icon Style list. 

c. Click OK. 

4. If you want the map object to appear as a scalable shape, complete 
these steps: 

a. Click Shape 

b. Select a style from the Shape Style list. 

c. Click OK. 

d. Drag a corner handle on the map object to resize the shape.  

5. If you want the map object to appear as a scalable graphic, complete 
these steps. 

a. Click Graphic. 

b. Click Select Graphic, select a graphic, and then click OK. 

c. Select a status style from the Graphic Style list. 

d. Click OK. 

e. Drag a corner handle on the map object to resize the graphic. 

Changing the Appearance of Links 
Orion Network Atlas allows you to change the appearance of network links by 
customizing their width, color, and line styles. 

To change the appearance of a link: 

1. Right-click a link, and then select Properties. 

2. Select Appearance in the left column of the Properties page. 

3. Select a line width in pixels from the Width list. 

4. Select a line color from the Color list. 

5. Select a line style from the Style list. 

6. Click OK. 

Note: The color setting only changes the color of links that have Up status. 
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Changing the Appearance of Labels 
Orion Network Atlas allows you to change the appearance of labels by changing 
text attributes, borders, and background colors. 

To move a label: 

Drag the label to the desired location. 

To edit the text in a label: 

Double-click the label. 

To change the appearance of a label: 

1. Right-click the label, and then select Properties. 

2. Select Appearance in the left column of the Properties page. 

3. If you want to change the font attributes, click the … button, select 
appropriate font attributes, then click OK. 

4. If you want to change the text alignment, select an alignment from the 
Text Alignment list. 

5. If you want to change the text color, click the Text Color color box, and 
then select a new color. 

6. If you want to add a label border, select the border width in pixels from the 
Border Width list. 

7. If you want to change the label border color, click the Border Color color 
box, and then select a new color. 

8. If you want to remove a label border, select 0 from the Border Width list. 

9. If you want to add a label background, uncheck Transparent 
Background. 

10. If you want to change the label background color, click the Background 
Color color box, and then select a new color. 

11. If you want to remove a label background, check Transparent 
Background. 

12. Click OK. 
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Linking Map Objects to URLs 
Orion Network Atlas allows users to click on map objects in the Orion web 
console to see more details. By default, map objects are linked to the most 
relevant Orion details page for the object. You can customize the URL hyperlink 
to link to external web sites and pages as necessary. 

To link a map object to a URL. 

1. Right-click the map object, and then select Edit Hyperlink. 

2. If you want to link to the relevant Orion page for the map object, select 
Logical page in Orion. 

3. If you want to link to a custom URL, select Manually set address, and 
then type the URL. 

4. Click OK. 

Customizing Orion Web Console Tooltips 
In the web console, hovering over map objects displays a tooltip providing 
current identification and status information about the object. You can customize 
the tooltips in the Orion NPM web console to display additional information by 
inserting Orion alert variables, custom properties, and other text. 

You can customize different tooltips for each of the map object types. Tooltip 
customizations are global and affect all maps.  

Note: Orion EOC does not support custom web console tooltips. 

To add additional information to map object tool tips: 

1. Log on to Orion NPM or Orion EOC as an administrator. 

2. Click Edit in the Network Map resource. 

3. Click Customize map tooltips. 

4. Type the variables and any text you want to add in the text field for the 
appropriate map object type. 

5. Click Submit. 

Note: You can insert carriage returns with ${CR}. 
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Example Custom Orion Node Tooltip 
Enter this custom node tooltip definition in the Orion.Nodes field to display node 
location and contact information : 

Orion.Nodes 

Location: ${Location}${CR}Contact: ${Contact} 

 

Example Custom Interface Tooltip 
Enter this custom interface tooltip definition in the Orion.NPM.Interfaces field to 
display the current bandwidth usage: 

Orion.NPM.Interfaces 

Downlink:${Inbps}${CR}Uplink:${Outbps} 

 

For more information about available variables and custom properties, see the 
Orion Network Performance Monitor Administrator Guide or the Orion Enterprise 
Operations Console Administrator Guide. 
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Chapter 5 

Advanced Map Layouts 

You can improve the visual layout and organization of your maps by using the 
advanced layout tools to help you align and distribute your objects and links. This 
section discusses the following topics: 

• Displaying Grid Guides 

• Aligning Map Objects 

• Distributing Map Objects 

• Selecting Automatic Layout Styles 

Displaying Grid Guides 
A grid guide helps you maintain structural and spatial relationships as you 
arrange your map objects. Orion Network Atlas allows you to select two kinds of 
grids and to change the grid spacing. 

Grids are not map objects, and are neither saved with a map nor displayed in the 
Orion Web Console. 

To display a grid: 

1. Click the View tab. 

2. Click Show Grid  in the Grid group. 

To customize the grid: 

1. Click the View tab. 

2. If you want grid lines, click Grid Option > Grid Lines. 

3. If you want grid points, click Grid Options >Grid Points. 

4. If you want to change the grid size, click Grid Options > Grid Size, and 
then select a grid size. 
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Aligning Map Objects 
You can change the relative alignment of  your map objects using the alignment 
tools.  

1. Click the Edit tab. 

2. Select the map objects you want to align. 

3. Click the appropriate button in the Align group to arrange your selected 
objects 

Button Function Description 

 

Align Left Aligns all selected objects on the left edge of the 
group 

 

Align Right Aligns all selected objects on the right edge of the 
group 

 
Align Bottom Aligns all selected objects on the bottom edge of the 

group 

 
Align Top Aligns all selected objects on the top edge of the 

group 

 

Center 
Vertically Centers all selected objects vertically 

 
Center 
Horizontally Centers all selected objects horizontally 
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Distributing Map Objects 
You can distribute your map objects evenly across the selection area using the 
distribution tools. 

1. Click the Edit tab. 

2. Select the map objects you want to distribute. 

3. Click the appropriate button in the Distribute group to arrange your selected 
objects 

Button Function Description 

 

Distribute 
Horizontally 

Distributes all objects so that they are equidistant 
from the left edge of the leftmost object to the right 
edge of the rightmost object 

 

Distribute 
Vertically 

Distributes all objects so that they are equidistant 
from the top edge of the topmost object to the bottom 
edge of the bottommost object 

 

Selecting Automatic Layout Styles 
You can select from five layout styles to automatically change the layout of your 
object groups or even your entire map:  

Circular  

Emphasizes the clusters inherent in the topology of a map. It emphasizes 
prominent links between main objects and its peripherals. Object groups 
have radial placements. Use circular layouts for maps containing ring and 
star network topologies. 

Symmetrical  

Emphasizes the symmetrical patterns inherent in the map topology. It 
emphasizes an even distribution of objects, and minimizes edge crossings. 
Object groups have star spiral placements. Use symmetrical layouts for 
maps that have fairly homogenous or uniform clusters. 

Hierarchical  

Emphasizes the dependency relationships in a map by placing objects at 
different levels. Use hierarchical layouts for maps that need to depict data 
dependencies. 
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Orthogonal  

Emphasizes compact drawings and uses only horizontal and vertical edges. 
Objects are enlarged if necessary to provide enough space for edge 
connections. Use orthogonal layouts for maps that need to depict multiple 
clusters in a space-efficient manner. 

Tree  

Emphasizes parent and child relationships. Child objects are arranged farther 
from the root object than their parent objects. Use tree layouts for maps that 
have a central control object. 

To arrange map objects according to a layout style: 

1. Click the Edit tab. 

2. Select the map objects you want to arrange. 

3. Click a layout style from the AutoArrange group. 
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Chapter 6 

Map Properties 

The Map Properties window allows you to configure options regarding the 
following aspects of your map: 

• Setting the Map Up Status Threshold 

• Overriding Account Limitations 

Setting the Map Up Status Threshold 
The UP status threshold is the percentage of map objects that must be in an up 
state on a given map for the map to be represented as up on the parent map. 

To set the percentage of map objects that determine Up status of a map: 

1. Right-click any empty portion of the map 

2. Select Map Properties. 

3. Slide the Map status will be UP slider to configure an appropriate up state 
threshold on the Map Properties page. 

Overriding Account Limitations 
For security reasons, you may wish to prevent web console users who have 
account limitations from seeing network nodes on the map they are not allowed 
to see. By hiding the restricted nodes and links, users with account limitations 
remain unaware that the nodes even exist.  

To hide nodes from users who have account limitations: 

1. Right-click any empty portion of the map 

2. Select Map Properties. 

3. Select Remove nodes that users do not have permission to view. 

If you choose to reveal restricted nodes to all users, all web console users can 
see the restricted nodes, but users with account limitations cannot retrieve any 
additional information about the restricted node.  

To reveal nodes to all users: 

1. Right-click any empty portion of the map 

2. Select Map Properties. 
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3. Select Allow all users to view all nodes on this map. 

Note: An Orion NPM user with account limitations, but who has permission to run 
and use the Orion Network Atlas program, can change this setting in the map 
and see the presence of restricted nodes. Although the user cannot retrieve any 
information regarding the restricted nodes, this can still be considered a security 
risk. If this is a concern, do not give node management permissions to Orion 
NPM users who have account limitations. 
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Chapter 7 

Orion Network Atlas Settings 

You can customize the default icon styles, map defaults, and node tree 
specifications from the Orion Network Atlas Settings window. 

To open the Orion Network Atlas Settings window: 

Click the Orion Network Atlas Button , and then click Network Atlas 
Settings. 

The following sections describe the options available in the Orion Network Atlas 
Settings window. 

Connection Settings 

The options in this section allow you to select the default Orion server details. 

Map Defaults 

The options in this section allow you to set a device threshold for the overall 
map status. The status indicator reflects the state of many objects at once; 
therefore, SolarWinds recommends that the map status be set at 100%. At 
this setting, when any device on a map or sub-map is down, the problem 
status will be indicated. 

Node Tree 

The options in this section allow you to customize the view of the node tree 
located on the left pane of the Orion Network Atlas main window. Some 
users find it helpful to display the status icons of each node and interface, 
while others find the vendor network node and interface icons more useful. 
You may also specify that node names and/or IP addresses be included in 
the display. 

Graphic Styles 

The options in this section  allow you to select the default graphical styles for 
Orion Network Atlas. You can change the default style types for network 
objects, and you can select a color scheme for Orion Network Atlas itself. 
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